Bei der Überprüfung einer Kundenseite auf WordPress wurde mir der Link zur Datei http://html5shiv.googlecode.com/svn/trunk/html5.js als fehlerhafter Link ausgeworfen.

Der Link selbst stand im Header

<!-- [if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
    <![endif]-->

Um das Problem zu lösen, muß man die header.php in einem Editor (z.B. Brackets) öffnen und ersetzt den Code durch

<!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
    <![endif]-->